Welche Android- und iOS-Versionen werden von der Lykon App unterstützt?

  • Erstellt

Unsere App ist mit den Versionen Android 8 und IOS 14.4 sowie allen höheren Versionen kompatibel. Frühere Versionen werden leider nicht unterstützt.